Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

easyapache problems

Discussion in 'EasyApache' started by kaveh_cdeb, Dec 9, 2005.

  1. kaveh_cdeb

    kaveh_cdeb Active Member

    Joined:
    Oct 20, 2004
    Messages:
    36
    Likes Received:
    0
    Trophy Points:
    156
    how can i downgrade php 4.4.1 to php 4.3.11 without rebuilt apache from whm ?

    i used whm update apache , but always apache fail in this method

    can i do this with /scripts/easyapache to compile with php 4.3.11 ?

    regards
     
  2. aby

    aby Well-Known Member

    Joined:
    May 31, 2005
    Messages:
    638
    Likes Received:
    0
    Trophy Points:
    166
    Location:
    India
    Yeah.. you should be able to do it with /scripts/easyapache. Please make sure you take the backup of httpd.conf and the libexec folder so that you can restore it, just in case you go wrong somewhere
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. kaveh_cdeb

    kaveh_cdeb Active Member

    Joined:
    Oct 20, 2004
    Messages:
    36
    Likes Received:
    0
    Trophy Points:
    156
    thanks for your reply aby

    i used easyapache , but i dont want to use the php 4.4.11

    if easyapache can compile with php 4.3.11 please tell me how ?

    i usually use the option 5 for compile , but this will make php 4.4.11
     
  4. aby

    aby Well-Known Member

    Joined:
    May 31, 2005
    Messages:
    638
    Likes Received:
    0
    Trophy Points:
    166
    Location:
    India
    you can use the option 6 and check the version you need.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. kaveh_cdeb

    kaveh_cdeb Active Member

    Joined:
    Oct 20, 2004
    Messages:
    36
    Likes Received:
    0
    Trophy Points:
    156
    thanks

    which module`s most not be selected ?

    i mean which ones is not copatible with others , cos apache failed again , i only select curl with some other modules that im sure they are not the problem
     
  6. aby

    aby Well-Known Member

    Joined:
    May 31, 2005
    Messages:
    638
    Likes Received:
    0
    Trophy Points:
    166
    Location:
    India
    You should see the logs... to see where it is failing... and it should give you an idea abt the issue..
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  7. kaveh_cdeb

    kaveh_cdeb Active Member

    Joined:
    Oct 20, 2004
    Messages:
    36
    Likes Received:
    0
    Trophy Points:
    156
    the problem was the PDFlib

    i dont know why , but when i deselect this module , everything works fine
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice