EasyApache Profile Build Question

inthukha

Well-Known Member
Jul 17, 2013
61
0
6
cPanel Access Level
Root Administrator
Hello,

Last time build the PHP 5.3.25 with eaccelerator. but now there are not PHP 5.3.25 version available within EasyApache v3.20.2. but i can see "5.3.27 DEPRECATED". and if i select PHP 5.4.17 so theer is no eAccelerator support available as well No ZenGuard i guess.

second question is, What if i re-build the EasyApache with PHP 5.4.17 so could it reset and remove all my PHP.ini settings/tunning as well httpd.conf as well Modsecurity rules and settings ?

OR there is nothing to worry ? last time in june i build 3 time without any data and settings lost.


EDIT: and tell me How can i install HTML tidy extension ?

Please advise.
 
Last edited:

dalem

Well-Known Member
PartnerNOC
Oct 24, 2003
2,976
152
368
SLC
cPanel Access Level
DataCenter Provider
php 5.3 has entered EOL that's why its "5.3.27 DEPRECATED" it is still safe to use it will still be security patched untill the end of the year

both
eAccelerator and ZenGuard have finally made PHP 5.4 compatible versions and cpanel is currently working to add them to easy Apache
 

ScottTh

Well-Known Member
Jan 28, 2013
157
2
18
Houston, TX
cPanel Access Level
Root Administrator
php 5.3 has entered EOL that's why its "5.3.27 DEPRECATED" it is still safe to use it will still be security patched untill the end of the year

both
eAccelerator and ZenGuard have finally made PHP 5.4 compatible versions and cpanel is currently working to add them to easy Apache
That is absolutely correct! The EasyApache team is currently working to implement the newest versions of eAccelerator and Zend Guard. We'll post an update on the forums and EasyApache change log when these modules are available. Stay tuned!