SOLVED EasyApache review not detecting changes

Operating System & Version
CloudLinux 8
cPanel & WHM Version


Well-Known Member
Oct 27, 2003
Ticket #95060924


I'm setting up a fresh new CloudLinux 8 server.

At first I tried to provision a profile I uploaded from an existing server but the review page would come back with "There are no changes needed to provision based on the profile of your selection." even though there were packages to install/uninstall.

So I started again and manually selected the PHP versions to install which worked.

As for changing some Apache packages, they are not detected.

If I only select to install mod_mpm_event it tries to uninstall all of the modules, even the apache24 package.

But If I select mod_mpm_event, mod_lsapi and mod_http2 together, it detects no changes on the review page.

I suspect there might be some kind of conflict here with uninstalling mod_mpm_prefork & mod_cgi.

Any solutions while I wait for cPanel support would be great, thanks.
Last edited by a moderator:
  • Like
Reactions: hmaddy


Well-Known Member
May 6, 2020
cPanel Access Level
Root Administrator
As per this knowledgebase

yum-config-manager --disable cl-ea4-testing

includepkgs =
ip_resolve =
keepalive = True
keepcache = False
mddownloadpolicy = sqlite
mdpolicy = group:small
mediaid =
metadata_expire = 21600
metadata_expire_filter = read-only:present
metalink =
minrate = 0
mirrorlist =
mirrorlist_expire = 86400
name = CloudLinux 7 EasyApache4 - testing
old_base_cache_dir =
password =
persistdir = /var/lib/yum/repos/x86_64/7/cl-ea4-testing
pkgdir = /var/cache/yum/x86_64/7/cl-ea4-testing/packages
proxy = False
proxy_dict =
proxy_password =
proxy_username =
repo_gpgcheck = False
retries = 10
skip_if_unavailable = False
ssl_check_cert_permissions = True
sslcacert =
sslclientcert =
sslclientkey =
sslverify = True
throttle = 0
timeout = 30.0
ui_id = cl-ea4-testing/7/x86_64
ui_repoid_vars = releasever,
username =

plugins: fastestmirror, universal-hooks
Error: Need to pass a list of pkgs to downgrade
Mini usage:

downgrade PACKAGE...

downgrade a package