Easyapache stops with a dependency problem

rs-freddo

Well-Known Member
May 13, 2003
828
1
168
Australia
cPanel Access Level
Root Administrator
Resolving Dependencies
--> Running transaction check
---> Package readline-devel.i386 0:5.1-1.1 set to be updated
--> Processing Dependency: readline = 5.1-0 for package: readline-devel
--> Processing Dependency: libtermcap-devel for package: readline-devel
--> Running transaction check
---> Package readline-devel.i386 0:5.1-1.1 set to be updated
--> Processing Dependency: readline = 5.1-0 for package: readline-devel
---> Package libtermcap-devel.i386 0:2.0.8-46.1 set to be updated
--> Processing Dependency: libtermcap = 2.0.8-0 for package: libtermcap-devel
--> Finished Dependency Resolution
Error: Missing Dependency: libtermcap = 2.0.8-0 is needed by package libtermcap-devel
Error: Missing Dependency: readline = 5.1-0 is needed by package readline-devel
[[email protected] ~]# rpm -qa libtermcap
libtermcap-2.0.8-46.1
[[email protected] ~]# rpm -qa readline
readline-5.1-1.1

I guess the above pretty much sums it up. Easy apache (YUM) is looking for older versions than i have. So how can i fix this?