Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

easyapache & updating MYSQL

Discussion in 'EasyApache' started by jdearing, Feb 20, 2004.

  1. jdearing

    jdearing Active Member

    Joined:
    Nov 6, 2003
    Messages:
    30
    Likes Received:
    0
    Trophy Points:
    156
    I have a new server running RedHat Linux Enterprise 3 and Cpanel 8.8.0 R119

    If I run /scripts/easyapache and select option 5, the script will downgrade PHP to 4.3.3 and puts mysql 4.0.15-standard, however, if I do a phpinfo file it shows the version as 3.23.49

    If I run WHM's upgrade Apache, I can select PHP 4.3.4 and it will install and also put mysql 4.0.15-standard, but it also shows at 3.23.49 in phpinfo file. Although in both cases phpmyadmin shows 4.0.15-standard.

    I have another Redhat Linux 9 server with Cpanel 8.8.0 R119 and when it runs /scripts/easyapache, it upgrades PHP to 4.3.4 and also mysql to 4.0.15-standard. It shows up in phpinfo file as 4.0.15-standard.

    Does Cpanel not support or install mysql 4.0.18?
     
  2. jdearing

    jdearing Active Member

    Joined:
    Nov 6, 2003
    Messages:
    30
    Likes Received:
    0
    Trophy Points:
    156
    anyone???
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice