The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

EasyApache Will Not Run Due to 500 Internal Server Error

Discussion in 'EasyApache' started by traxweb, Feb 14, 2015.

  1. traxweb

    traxweb Registered

    Joined:
    Feb 17, 2014
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    When I click the EasyApache button in WHM it says "making sure we have the lastest files" then goes right to a 500 server error:

    Internal Server Error

    500

    No response from subprocess (/usr/local/cpanel/whostmgr/docroot/cgi/easyapache.pl) with exit signal: 2

    cpsrvd/11.34.2.8 Server at xx.xx.xx.xx

    I tried some suggestions I found on Google:

    /scripts/fixperl
    /scripts/checkperlmodules –force
    /scripts/perlinstaller List::Util

    /scripts/upcp --force

    but the problem still exists.

    Any ideas what could be the cause of the 500 server error?

    Thanks

    Greg Chadwick
     
  2. Eric

    Eric Administrator
    Staff Member

    Joined:
    Nov 25, 2007
    Messages:
    746
    Likes Received:
    11
    Trophy Points:
    18
    Location:
    Texas
    cPanel Access Level:
    Root Administrator
    Howdy,

    11.34 wow it's been a while, we EOL'd Fri Oct 25 20:02:44 2013. I would strongly recommend updating to a more recent version of cPanel.
     
Loading...

Share This Page