The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

EasyApache: You do not have permission to access this page from .

Discussion in 'EasyApache' started by WeHa, Mar 2, 2012.

  1. WeHa

    WeHa Member

    Joined:
    Feb 7, 2009
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    I'm using 11.32.1 build 4 and when I go to the EasyApache page I get the "Making sure we have the latest files..." page but when it redirects I get this: "You do not have permission to access this page from ."

    I tried going directly to the page and clearing cookies but eventually WHM wouldn't actually let me login anymore.
    The only way I could get back in was using another computer (with other external ip), other program did not work.
    After a few minutes I could log back in.

    What do I do to get this working?

    Thank you.
     
  2. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    14,451
    Likes Received:
    195
    Trophy Points:
    63
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    Clear your cache and whitelist your IP.

    Is that the entire message you got or was there more?

     
  3. storminternet

    storminternet Well-Known Member

    Joined:
    Nov 2, 2011
    Messages:
    462
    Likes Received:
    0
    Trophy Points:
    16
    cPanel Access Level:
    Root Administrator
    Since you are able to access WHM from different IP please make sure that your IP is not listed in brute force login.
     
  4. WeHa

    WeHa Member

    Joined:
    Feb 7, 2009
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    It was just to mention that going to this page would lock me out, I have a few static ip's who are whitelisted so I don't have an issue here.
    Complete message:
    HTTP error 401

    You do not have permission to access this page from .
    Copyright © 2012 cPanel, Inc.
     
  5. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    14,451
    Likes Received:
    195
    Trophy Points:
    63
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    Sounds like these settings:
    WHM > Server Configuration > Tweak Settings, Security tab:

    Referrer safety check and Blank referrer safety check

    ...are enabled. Check and see if this is the case.
     
  6. WeHa

    WeHa Member

    Joined:
    Feb 7, 2009
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    They were, I disabled both which did not resolve the problem.

    I then restarted cPanel but now I get this:
    HTTP error 404

    The requested page was not found.
    Possible reasons why you are seeing this page:

    A bookmarked URL may have changed since you last visited.
    The URL was entered incorrectly.
    The URL was entered with inaccurate capitalization. (URLs are case sensitive.)

    Please re-check the URL you are trying to reach. (Return Home)
    Copyright © 2012 cPanel, Inc.




    It's trying to get /cgi/easyapache.pl?skip-cpanelsync=1
     
  7. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    14,451
    Likes Received:
    195
    Trophy Points:
    63
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    You might want to put in a ticket to cPanel Support to take a closer look.

    In WHM top right corner of page is a menu find Contact cPanel on it there.
     
Loading...

Share This Page