The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

easyapache

Discussion in 'EasyApache' started by glucz, May 24, 2007.

  1. glucz

    glucz Member

    Joined:
    Jul 7, 2005
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    1
    I tried the new easyapache in EDGE and no matter how I compile apache, I get>

    "Failed to generate a syntactically correct Apache configuration"

    has anyone been able to do a succesfull compilation ?

    thanks
    GL
     
  2. WhmSonic

    WhmSonic Well-Known Member

    Joined:
    Mar 19, 2007
    Messages:
    46
    Likes Received:
    0
    Trophy Points:
    6
    I think Apache2 has been released for EDGE version, Im not sure i didnt check it So I suggest upgrade your cpanel to currently version if you have customers on your server, because its very new. ofcourse bugs will come on apache2 this is normal its very new. Upgrade your cpanel/whm to currently version and then build your apache from whm again.

    Also you can try build apache on edge with whm, if its not compilation right, so turn back to currently version and build again.

    Code:
    http://Your_ServerIP:2086/scripts2/buildapache
     
Loading...

Share This Page