Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

EasyApache3, Apache2, and the fcgid-script stuff for PHP

Discussion in 'EasyApache' started by p.kiula, Sep 15, 2007.

  1. p.kiula

    p.kiula Member

    Joined:
    Sep 13, 2007
    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    51
    Hi, I finally managed to install Apache 2.2.6 through the EasyApache3 on Cpanel11 setup. But none of my PHP scripts are working.

    Looking through the httpd.conf, I don't see any instruction as usual, that went like "AddHandler application/x-httpd-php .php". Instead, I see this line: "Include "/usr/local/apache/conf/php.conf"".

    So I open up the file "/usr/local/apache/conf/php.conf" and here's what I see in it:
    Now this is neat but it doesn't work! What am I missing?
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice