joaosavioli

Well-Known Member
Feb 7, 2008
70
12
58
Hi,

Two weeks before, I was run easyapache and installed php4 and php5 simultaneously.
Now, I need to install a new lib, but easyapache3 don´t show php4 option (only php5).

Can you help-me?

Please, look the print screen.
easyapache3.jpg

Thanks
João
 

yapluka

Well-Known Member
Dec 24, 2003
301
2
168
France
cPanel Access Level
Root Administrator
This was announced a few days ago :

In a few days, cPanel intends to release EasyApache 3.14. On March 20, 2012, we announced the End of Life of PHP 4. EasyApache 3.14 will remove support for PHP 4.

If you are currently using PHP 4 as a DSO handler, EasyApache 3.14 will warn you to take action before performing a build. If your applications still require PHP 4 support, you will soon find an unsupported option module at easyapache.cpanel.net. This option module will build a mod_php handler for PHP 4, as well as a number of extensions. cPanel cannot stress enough, that this is an unsupported solution.

We are also introducing support for PHP 5.4, currently labeled as experimental, in EasyApache 3.14. We welcome any feedback you have regarding PHP 5.4, but strongly urge you not to deploy it in production environments at this time.
_______________________________________________
News mailing list
[email protected]
cPanel News - cPanel Inc.
I'd suggest you suscribe to the mailing list ;)