ribo

Well-Known Member
Oct 15, 2015
66
2
8
Greece
cPanel Access Level
Root Administrator
You can browse to "WHM Home » Server Configuration » Update Preferences" to review the settings under "Operating System Package Updates". This corresponds with the "RPMUP=" value in the /etc/cpupdate.conf file.



It's considered a technical preview in cPanel version 11.52. You can continue to use EasyApache3 on your production servers if stability is your primary concern.

Thank you.
Thank you for your answer. So it s better to wait to cPanel version 11.54 for EA 4 ?
 

sparek-3

Well-Known Member
Aug 10, 2002
1,984
218
343
cPanel Access Level
Root Administrator
First question, is there a dedicated forum or something for EasyApache4 discussions? Would a subforum under the EasyApache forum make sense to keep EA4 issues/discussions in a single place?

I just switched a test server over to EA4. I was using a somewhat customized setup before, not really following EA3 for PHP support, so the issues I am seeing may be related to that old set up.

Does the custom php.ini editor work in the user's cPanel? I tried increasing the max_execution_time setting in a user's cPanel and then reviewed a phpinfo() page, and it didn't take affect. Restarted Apache, still not taking affect. Wondering if it's something from my old set up that's interfering, or if php.ini editing just doesn't work.
 

Clouseau

Active Member
Jan 17, 2015
34
1
58
cPanel Access Level
Root Administrator
Sorry for jumpin in the thread, but is it safe to switch to EA4 from EA3? I saw a technical preview warning so I stopped. My cpanel is on centos 6 with 150 clients so I would like to do a switch to EA4.
 

cPanelMichael

Administrator
Staff member
Apr 11, 2011
47,910
2,213
363
Sorry for jumpin in the thread, but is it safe to switch to EA4 from EA3? I saw a technical preview warning so I stopped. My cpanel is on centos 6 with 150 clients so I would like to do a switch to EA4.
Here's the response from earlier in this thread:

It's considered a technical preview in cPanel version 11.52. You can continue to use EasyApache3 on your production servers if stability is your primary concern.
Thank you.
 
  • Like
Reactions: Clouseau