The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

EasyApache4 - Ioncube 5

Discussion in 'EasyApache' started by ScopeHosts, Aug 17, 2016.

  1. ScopeHosts

    ScopeHosts Registered

    Joined:
    Aug 17, 2016
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    India
    cPanel Access Level:
    Root Administrator
    I`am not able to find any option in ea4 for ioncube 5.

    By default there is option of selecting ioncube 4.7.5

    As per the guide here : PHP Loader: ionCube 5 - EasyApache 4 - cPanel Documentation

    There should be option in ea4 or by running the command we can install. But when i try to install on the server get below error

    [root@srv02 ~]# yum install ea-php55-php-ioncube5
    Loaded plugins: fastestmirror, rhnplugin, tsflags, universal-hooks
    Setting up Install Process
    Loading mirror speeds from cached hostfile
    * cloudlinux-x86_64-server-6: de-proxy.cl-mirror.net
    No package ea-php55-php-ioncube5 available.
    Error: Nothing to do

    [root@srv02 ~]# yum install ea-php56-php-ioncube5
    Loaded plugins: fastestmirror, rhnplugin, tsflags, universal-hooks
    Setting up Install Process
    Loading mirror speeds from cached hostfile
    * cloudlinux-x86_64-server-6: de-proxy.cl-mirror.net
    No package ea-php56-php-ioncube5 available.
    Error: Nothing to do

    But shows when we run below command

    [root@srv02 ~]# yum install ea-php56-php-ioncube
    Loaded plugins: fastestmirror, rhnplugin, tsflags, universal-hooks
    Setting up Install Process
    Loading mirror speeds from cached hostfile
    * cloudlinux-x86_64-server-6: de-proxy.cl-mirror.net
    Package 1:ea-php56-php-ioncube-4.7.5-7.el6.cloudlinux.x86_64 already installed and latest version
    Nothing to do
     
  2. cPJacob

    cPJacob cPanel Product Owner
    Staff Member

    Joined:
    May 2, 2014
    Messages:
    510
    Likes Received:
    66
    Trophy Points:
    28
    cPanel Access Level:
    DataCenter Provider
    Twitter:
    Hi,

    cPanel offers both IonCube 4 and IonCube 5, but you're on CloudLinux, and they use our packages downstream of us, so they might not be offering IonCube 5. You would want to reach out to them for more information on this.
     
Loading...

Share This Page