The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

edit / add package broken

Discussion in 'General Discussion' started by Blind Can See, Sep 11, 2006.

  1. In attempt to edit or add a package, it only shows this when either link is clicked in whm

    /usr/local/cpanel/whostmgr/docroot/themes/x2/templates/listeditpkgs

    ???

    using current version. By any chance, would modsecurity rules affect this in any way?

    I ran upcp --force
     
  2. This is only happening on reseller accounts oddly.

    Anyone know a fix?
     
  3. Can someone help?
     
  4. webignition

    webignition Well-Known Member

    Joined:
    Jan 22, 2005
    Messages:
    1,880
    Likes Received:
    0
    Trophy Points:
    36
    Care to be a bit more specific? Where is this shown? In the browser window, in the address bar, in the ... ?
     
  5. care to read more carefully?

    I said it in the first sentence


    "edit or add package"when the link is clicked, where do you think it will show up? RIGHT FRAME
     
  6. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,475
    Likes Received:
    20
    Trophy Points:
    38
    Location:
    Go on, have a guess
    There's no need to be rude to those trying to help you, so please tone it down.
     
  7. Sabaote

    Sabaote Well-Known Member

    Joined:
    Dec 19, 2003
    Messages:
    63
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Ribeirao Preto, Brazil
    UPDATE:

    Files missing.. thats the Reason..

    Only the Theme x has the DIR "templates"

    ************


    i tryed again with Theme X
    and now its working..

    Just have to figure out why..

    []'s
     
    #7 Sabaote, Sep 25, 2006
    Last edited: Sep 25, 2006
  8. duranduran

    duranduran Well-Known Member

    Joined:
    Apr 30, 2004
    Messages:
    198
    Likes Received:
    0
    Trophy Points:
    16
    Just try this

    cp -R /usr/local/cpanel/whostmgr/docroot/themes/x/templates /usr/local/cpanel/whostmgr/docroot/themes/YOURWHMSKINDIRECTORY

    Works for me.
     
Loading...

Share This Page