The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Edit Package Problems!!

Discussion in 'General Discussion' started by easyhoster1, Jan 16, 2004.

  1. easyhoster1

    easyhoster1 Well-Known Member

    Sep 25, 2003
    Likes Received:
    Trophy Points:
    Well, this one was big and have know idea why. Has anyone else seen this?

    I have finshed migrating all our FreeBSD 4.8 machines to C-Panel and edited the web hosting packages. After the edit ran on one machine, we lost the entire httpd.conf file. The file was empty except for three of four httpd entries. Tried to do a roll back from backup and nothing happened. Luckily, I have the files saved here at the office, and pasted it back in. However, the modules (all of them) needed that where compiled suddenly vanished also. So, once pasted the http.conf file back and had to recompile apache from whm to get the webs up again. Whew...never seen anything like that happen before.

    Second machine, after running edit pakages...Lost entire webs
    and users even though they are listed. All folders in /home are gone. Any clue? We tried to delete the domain from the server, reinstall it then run restore from backup...No webs are being restored, just email, mysql,logs. No web pages are loading. However, this only accured on 10 domains out of 80 on this box, could have been worse.

    Its to bad, but I ran edit packages on all my machines before I found I had problems running the edit script.

    Anybody know why editing packages would cause such a problem?


Share This Page