Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Edit /usr/local/cpanel/3rdparty/etc/php.ini to set register_globals to off

Discussion in 'Security' started by phicts, Feb 13, 2013.

  1. phicts

    phicts Active Member

    Joined:
    Feb 8, 2013
    Messages:
    36
    Likes Received:
    0
    Trophy Points:
    6
    cPanel Access Level:
    Root Administrator
    From an old post:
    This happens to me too. I edited the file as root in shell. I also tried to run this,
    but it has no effect on the php.ini file :-(

    Using ConfigServer Explorer, I also tried changing the register_global to "off" but it says "Operation Failed - Operation Not Permitted"

    In my Tweak Settings, the register_globals is already set to OFF but i need to further set the register_globals to OFF in /usr/local/cpanel/3rdparty/etc/php.ini

    By the way, I won't be using Fantastico or RV Skin which might broke this particular cpanel php.ini is modified. So where and how do i edit it for good?

    My vps runs on Centos 6.3.3 64-bit with WHM 11.34.1 (build 7). Thanks in advance.
     
    #1 phicts, Feb 13, 2013
    Last edited: Feb 13, 2013
  2. phicts

    phicts Active Member

    Joined:
    Feb 8, 2013
    Messages:
    36
    Likes Received:
    0
    Trophy Points:
    6
    cPanel Access Level:
    Root Administrator
  3. phicts

    phicts Active Member

    Joined:
    Feb 8, 2013
    Messages:
    36
    Likes Received:
    0
    Trophy Points:
    6
    cPanel Access Level:
    Root Administrator
    some Cpanel staff, shed some light on this, please. thanks.
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice