Edited Sub Domain to Primary Domain - Now I Get Suspended Page

Jako

Member
Jun 18, 2005
9
0
151
I just edited a clients domain from a subdomain of my site to his own domain. He just switched his DNS a few minutes ago to mine and it appeared to have already switched so I edited the domain in whm. When I visited the site I got the default

"This Account Has Been Suspended
Please contact the billing/support department as soon as possible. "

I talked to some other guy in Texas and he said it's working on his end and has been since I asked him, I restarted bind and httpd and it's still saying suspended on my side.

I tried unspending the account as well from WHM, but still no luck.

Any reason / fix on why this is happening and how I can fix this. I know after it propagates on my end it will probably by fine, I just don't want my client thinking his account has been suspended.
 

Jako

Member
Jun 18, 2005
9
0
151
Ok, to some degree I got the problem solved. I restarted my wireless router through the "repair" tool on my connection. It clears the DNS cache etc and I think that fixed it.

Do you know why that problem was occuring though. It seems only I saw that suspended page too.

Now the site is working, but for some reason it is not working with the www in front.

The site is http://refheaven.com and when my client views it, it works. When he puts a www in from of it he gets the 404 page can't be displayed error. When I put www in front of it I get that suspended page warning again.