Dedalo

Registered
Mar 25, 2007
1
0
151
:) Hi Im having trouble updating my site.
I change the text on the html editor, it makes the changes
but when I upload my page I see all the info
that I have posted before...
When I open the file again the chages are there but they are not uploaded
in my page...I know its silly but I been working for a lot of time and I dont get any
results..please in you can help me:eek: :eek: :confused:
 

jonyzinho

Active Member
Apr 2, 2005
39
0
156
Chmod

Hi,

You may need change the CHMOD of your site...


Example:

cd username
chmod 755 or 750 to your public_html directory.




Yes ?

Regards,

Joao



:) Hi Im having trouble updating my site.
I change the text on the html editor, it makes the changes
but when I upload my page I see all the info
that I have posted before...
When I open the file again the chages are there but they are not uploaded
in my page...I know its silly but I been working for a lot of time and I dont get any
results..please in you can help me:eek: :eek: :confused:
 

s3bhost.inc

Member
Apr 3, 2007
7
0
151
:) Hi Im having trouble updating my site.
I change the text on the html editor, it makes the changes
but when I upload my page I see all the info
that I have posted before...
When I open the file again the chages are there but they are not uploaded
in my page...I know its silly but I been working for a lot of time and I dont get any
results..please in you can help me:eek: :eek: :confused:
login the ssh

and type this command

Code:
/scripts/chownpublichtmls


Best Regards,
www.s3bhost.com