EM mail client - eml attachments being refused by server

Operating System & Version
CloudLinux release 7.9
cPanel & WHM Version
v100.0.8

Scootie

Member
Feb 16, 2020
16
8
3
Romania
cPanel Access Level
Reseller Owner
Hello,

One of our clients has a very weird problem which we cannot figure out.
Most of our clients don't use EM client, in fact this is the only client we know off that uses EM client on multiple devices within the same network.

Problem presents the following way.

Since 2 weeks ago problems started on some of the clients devices.
From some stations users are unable to send emails that have eml attachments while other stations have no problems at all.

The weird part is that it is our own mail server that refuses to deliver this messages but we cannot figure out why and it's not like we are blocking them directly since other users within the same network and domain name dont have this problem.

Initially we tought there is something about the EM client that sends the messages, in a different way that on some stations messages are delivered and on others they are not but we couldn't find any distinctions between them. Each EM client is set up the same way.

SSL options are active on all devices, client uses latest version.

Now I know the information I provided is not much and I cannot offer any logs because of GDPR(I could ask for permission if needed) but maybe some of you have faced similar problems.

Thanks in advance.
 

cPRex

Jurassic Moderator
Staff member
Oct 19, 2014
12,481
1,966
363
cPanel Access Level
Root Administrator
Hey there! As you mentioned, that really isn't enough to go on to help isolate the issue. The most helpful thing would be the data in /var/log/exim_mainlog that shows the message transaction, and possibly data from /var/log/maillog. If you could see the entries there, that might provide more detail on the issue.

It's always possible other users have experience with the EM client as well and could respond with more details.
 

Scootie

Member
Feb 16, 2020
16
8
3
Romania
cPanel Access Level
Reseller Owner
Since the problem only presented itself only on some stations I didn't really look into the /var/log/exim_mainlog but I will take a look next week and get back with some updates if I'll have any.
 
  • Like
Reactions: cPRex