The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Email 403 error when sending

Discussion in 'E-mail Discussions' started by dan223, Nov 13, 2008.

  1. dan223

    dan223 Well-Known Member

    Joined:
    Mar 31, 2006
    Messages:
    74
    Likes Received:
    0
    Trophy Points:
    6
    A few clients are getting a 403 error when sending an email, exim log shows:

    2008-11-13 21:54:14 H=*********** (********) [**********] Warning: Sender rate 1.2 / 1h
    2008-11-13 21:54:14 H=*********** (**********) [**********] sender verify fail for <marketing@********>: This email address does not accept incoming mail
    2008-11-13 21:54:14 H=********** (******) [**********F=<marketing@**********> rejected RCPT <marketing@***********>: Sender verify failed
    2008-11-13 21:54:14 unexpected disconnection while reading SMTP command from ********** (**********) [********]

    * = Have been removed for forum use
     
  2. thewebhosting

    thewebhosting Well-Known Member

    Joined:
    May 9, 2008
    Messages:
    1,201
    Likes Received:
    1
    Trophy Points:
    38
    Is this happening for sending emails to all the email accounts or for any specific email address?

    If for any specific email account then try after adding his/her email address in trusted senders.
     
  3. dan223

    dan223 Well-Known Member

    Joined:
    Mar 31, 2006
    Messages:
    74
    Likes Received:
    0
    Trophy Points:
    6
    It appeared there were forwarders setup to :fail: which caused this issue.
     
Loading...

Share This Page