ivaserver

Well-Known Member
Aug 9, 2002
111
0
166
Hi

When i delete a email address in cpanel it deletes all email addresses instead of just one.

anyone else having this problem?

thanks
Brendan
 

rlpittman

Active Member
Feb 14, 2002
29
0
301
Email Account "deletion"

Just noticed this problem myself. I was working with my own we account in cpanel with blue lagoon. I deleted an account and &WHOA& all my accounts are gone!

In checking the server, it appears that they are not actually gone, but they are missing from CPANEL. And the passwords are missing!

Hopefully cpanel5 will fix this!

Ray
 

awsol

cPanel Test Bitch
Feb 8, 2002
591
0
316
Boston MA
When I beta tested cPanel 5 this didn't happen. Well it did but then Nick fixed it. My guess is you haven't updated since that release. Hurry and update. It should fix it.
 

haner

Member
Sep 3, 2002
7
0
151
Was running build 75. Just ran upcp and hopefully its all fixed after this.
 

haner

Member
Sep 3, 2002
7
0
151
Just updated and all emails are still missing from the mail main menu. Anyone have any ideas?
 

haner

Member
Sep 3, 2002
7
0
151
I restored the files in /home/user/etc from backups and it appears to do the trick but the emails are still missing/hidden in cpanel.
 
B

bdraco

Guest
[quote:b1ae5c252b][i:b1ae5c252b]Originally posted by haner[/i:b1ae5c252b]

I restored the files in /home/user/etc from backups and it appears to do the trick but the emails are still missing/hidden in cpanel. [/quote:b1ae5c252b]

This _could_ be the result of a broken link function, or something else. I'll be happy to figure what went wrong for you. (Mobile #: 5708409999)
 
B

bdraco

Guest
Also, you can restore your email/pop settings to the previous settings by running the below command in a root shell.


/scripts/updatenow;sleep 15;/scripts/restoremail


Then enter the user to restore.