The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Email accounts don't show up for 1 account

Discussion in 'E-mail Discussions' started by hariskhan, Jul 3, 2006.

  1. hariskhan

    hariskhan Well-Known Member

    Joined:
    Apr 15, 2004
    Messages:
    146
    Likes Received:
    0
    Trophy Points:
    16
    Hello,

    I have about 70+ acounts on this server .. and 150 more to come. I am having problem with one account. I have tried deleting the account and re-creating it (but with the same username).

    When I login to cpanel for one of the accounts I created for a customer, and go to;

    Home > Mail > Manage Add/Remove/Modify Accounts

    I see no email address that I created. The email address does get created. But cpanel doesn't list it in cpanel mail management interface. The user is allowed to create unlimited email accounts.

    Only the default email account shows up.

    1) How can I debug?

    2) Should I post a bug report to official cpanel support?
     
    #1 hariskhan, Jul 3, 2006
    Last edited: Jul 3, 2006
  2. jeanie

    jeanie Member
    PartnerNOC

    Joined:
    Feb 19, 2003
    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    1
    I, too, am seeing this issue.

    cPanel [10.8.2-STABLE_120] (pro)
    Fedora Core release 4 (Stentz)
     
  3. gahelm

    gahelm Active Member

    Joined:
    Jun 21, 2003
    Messages:
    37
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Florida
    Same problem here on all accounts. Appears to have happened after the conversion to maildir. Anybody got any ideas?? Need a little help here!
     
  4. 10101

    10101 Well-Known Member

    Joined:
    Sep 4, 2003
    Messages:
    151
    Likes Received:
    0
    Trophy Points:
    16
    we are seeing this, have opened a cpanel ticket but no response as yet.

    Has anyone fixed this issue?
     
  5. gahelm

    gahelm Active Member

    Joined:
    Jun 21, 2003
    Messages:
    37
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Florida
    I now know where my problem stems from. No fix as yet, but it is being caused by RVSkins. I use RVSkins on my server and after their last update ALL email accounts disappeared. They seem to be pretty slow at addressing this as well because others are complaining and nobody from RV has even commented on the problem. If you are using RVSkins, just change all of your client cpanel themed back to the default "X" theme from cpanel and all will be well. Too bad cpanel doesnt have the RVSkin functionality, I would like to get rid of RV after this little fiasco.
     
  6. boeki

    boeki Active Member

    Joined:
    Jan 30, 2004
    Messages:
    33
    Likes Received:
    0
    Trophy Points:
    6
    got some clients who called in as well.

    i confirmed that it's a rvskin problem. we changed the account with the problem back to X and the email accounts showed up.

    funny thing is that some accounts are okay while others are not with the latest rvskin update (6.95).
     
Loading...

Share This Page