The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Email accounts on Mobile Device

Discussion in 'E-mail Discussions' started by crnogorka, Jan 31, 2014.

  1. crnogorka

    crnogorka Registered

    Joined:
    Dec 10, 2013
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Website Owner
    How can I set up to view my emails from cPanel on my mobile phone Samsung Galaxy S3 note? I have all parameters and when I enter them on my phone (add new account) it says that it can not connect to the server. What is the problem?
     
  2. robb3369

    robb3369 Well-Known Member

    Joined:
    Mar 1, 2008
    Messages:
    122
    Likes Received:
    0
    Trophy Points:
    16
    cPanel Access Level:
    Root Administrator
    If your using POP3 or IMAP, make sure the ports are set correctly. This can be verified in cPanel, goto "Mail Accounts" , on your email account, select "More" and then "Configure Email Client"... Near the bottom of the page are all of settings needed to configure on your device.

    Also, check for any errors with SSL when logging into webmail (or cPanel) via HTTPS... I've seen issues with providers using a self-signed certificate or an expired certificate that fails quietly on a mobile device, but gives some warning or error in webmail (or cPanel)... since the same SSL certificate is used for email, cpanel and webmail...
     
  3. crnogorka

    crnogorka Registered

    Joined:
    Dec 10, 2013
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Website Owner
    I've entered the parameters for POP3 and IMAP and got the no connection message. But what you mentioned about the certificate, from the start before login cPanel gives me the certificate message which I ignore and proceede to login without trouble. Could that be a problem and if it is how can I solve it?
     
  4. robb3369

    robb3369 Well-Known Member

    Joined:
    Mar 1, 2008
    Messages:
    122
    Likes Received:
    0
    Trophy Points:
    16
    cPanel Access Level:
    Root Administrator
    Well, that certificate message probably says something like... "Blah, blah, blah... UNTRUSTED... and so on..."

    Let's try this first, make sure the date is correct on the device (sounds trivial but certificates have a start and end date) and if its wrong, reboot the device... Then go into the incoming settings of the email account and make sure "Accept All Certificates" is checked.
     
  5. crnogorka

    crnogorka Registered

    Joined:
    Dec 10, 2013
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Website Owner
    I did that (SSL, SSL accept all, TLS, TLS accept all). It says cannot connect to the e-mail server to verify information on the account server not responding. The date is correct on my phone. :confused:
     
  6. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,678
    Likes Received:
    654
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Hello :)

    It sounds like this could be an issue with your phone or your phone provider. Are you able to access the email account through POP3 or IMAP directly from a computer? If so, try matching the same settings on your phone. If the issue persists, check /var/log/maillog during the connection refusal to see if any entries match the IP address the phone is connecting from.

    Thank you.
     
Loading...

Share This Page