The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

email accounts

Discussion in 'E-mail Discussions' started by hires, May 6, 2006.

  1. hires

    hires Registered

    Joined:
    Nov 23, 2005
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    I made a package in WHM and connected it to a domain of mine, let's say: testing123.com. What I do: I create an email account in cPanel with the name: 'jeannette', so I guess mail should arrive on the email address: jeannette@testing123.com. The MAIN account name of the package I created in WHM is: google.

    Now I configure Outlook with the following settings:
    - incoming/outgoing: POP3 and SMTP server: testing123.com, and I also tried: mail.testing123.com
    - loginname: jeannette
    - password: <password>, which I resetted 1000 times to be sure

    I also used google as the login name, with it's password, because that's the main account name, but what I want to do is to created several 'stand alone' email accounts for different people, who can then configure their own mail client and be able to only receive their own mail.

    I also tried to use the configure option in the controlpanel to configure Outlook Express, but I'not going to use Outlook Express (only Outlook 2000, 2002, or 2003 or others) so that was a dead end; I don't understand what that option is doing anyway..

    I also use the 'secure password verification login' option (might be slighty different) but that didn't work either.

    Basically my question is: how can I created several accounts within one package/domain, so that I can give several people their account settings and configuration settings for their mail client, so that they can send and receive their own mail, without using the main account name of the package.
     
    #1 hires, May 6, 2006
    Last edited: May 6, 2006
  2. sleddog

    sleddog Active Member

    Joined:
    Jun 13, 2004
    Messages:
    44
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Labrador, Canada
  3. hires

    hires Registered

    Joined:
    Nov 23, 2005
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    thanks, it works great!
     
  4. milelk

    milelk Registered

    Joined:
    Jun 14, 2006
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    similar problem

    I've tried to find my answer by searching the forums, but haven't had much luck. I am a new user to CPanel and hosting in general. I am attempting to setup the email accounts I have created in CPanel in Outlook 2003. I have entered all the details correctly as far as I can see and the error I'm getting when I test the settings is that, Outlook cannot connect to the outgoing server to send the test email & to check the SSL and port settings.

    I've seen people suggest changing the port numbers and I've tried port 30 on the outgoing SMTP but still the same problem. Who do I check with for the right port numbers?

    I know "mail.domain.com" works with my ISP, as that is what is in the outgoing in my optusnet email settings. I've also put in my username@domain.com, checked the password and ticked "My outgoing server (SMTP) requires authentication".

    Oh and the webmail works fine, I can access it through CPanel & also domain.com/webmail...

    Any help would be well appreciated! Cheers
     
    #4 milelk, Jun 14, 2006
    Last edited: Jun 14, 2006
  5. worldcom

    worldcom Member

    Joined:
    Feb 14, 2006
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Reseller Owner
    Hopfully this may be the problem you are having. I had the same thing.
    My ISP was blocking the Outgoing mail port so I couldn't send mail from my own web account.
    I had to use the SMTP settings for my ISP.

    Here's a link with some details:
    http://www.propersupport.com/?menu=11&topicid=17

    Hope that helps :)
     
    #5 worldcom, Jun 14, 2006
    Last edited: Jun 14, 2006
  6. bmcgrail

    bmcgrail Well-Known Member

    Joined:
    Dec 8, 2003
    Messages:
    83
    Likes Received:
    0
    Trophy Points:
    6
    SMTP connects on port 25. Many ISP's block you from connecting to port 25 on servers not run by them.

    Two solutions.

    1) Use your ISP's mail server for outgoing mail. Just put mail.yourisp.com in the smtp section of outlook.

    2) Use a non-standard port on your server.

    To do this you have to make exim listen to 2nd port and you have to change to port in outlook. When selecting a port number don't just choose one at random as it might be used for something else. I think 30 is probably safe, most cpanel servers use 26 by default. You must turn this on and specify the port in WHM -> Server Configuration -> Service Manager
     
  7. milelk

    milelk Registered

    Joined:
    Jun 14, 2006
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Thanku worldcom and bmcgrail for your suggestions. Worldcom I tried your suggestions but I had less connection than before (outlook couldn't log onto incoming POP3 OR outgoing)

    bmcgrail, your first suggestion doesn't work for me and I looked at trying your second option.
    Unfortunately the account I have isn't a reseller account and the CPanel documents say I need to be a reseller to access the Web Host Manager interface.

    I have called my ISP (optus) and they say they have blocked the ports. I'm on hold with them now and waiting for instructions to get my email working.

    I'll post my solution up here when its all working. Thanks for your help ppls!
     
    #7 milelk, Jun 14, 2006
    Last edited: Jun 14, 2006
  8. milelk

    milelk Registered

    Joined:
    Jun 14, 2006
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Its all working now!

    Yep that was the issue. Wish I'd done that first :)

    Basically the Optus rep said they filter the outgoing ports to minimise spam and viruses. He directed me to the mailfilter page on optusnet and I clicked to unfilter the port, rebooted the modem, restarted Outlook and walah, I can send and receive mail just fine.

    Below is the optus explaination of the Email Filter, there were a lot of cautionary "Update your virus protection, check your firewall protection, Update your Operating system software and don't open anything suspicious." Which I guess is standard fare and protection for themselves.


    Outbound (SMTP) Email Filter
    There are an increasing number of virus threats that, once they have infected a system, will install backdoor access that can then be used by a remote attacker to gain access to that system. These compromised systems are being used to send large volumes of spam emails often containing additional virus content.

    The filtering of the outbound email port (port 25) only allows email to be sent via the OptusNet email systems at mail.optusnet.com.au, minimising the volume of spam and virus emails caused by these compromised systems. Customers sending email via any other email system will need to reconfigure their settings to use the OptusNet email server.

    ...it goes on with the safety stuff
     
Loading...

Share This Page