The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Email Accts. created through Cpanel is not listed.

Discussion in 'E-mail Discussions' started by madan.cpanelnet, Jun 10, 2006.

  1. madan.cpanelnet

    madan.cpanelnet Well-Known Member

    Joined:
    Apr 1, 2006
    Messages:
    69
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    INDIA
    Hi;

    Email accounts created for a particular domain is created insde the users_homedir/mail/domain/ with proper permissions; but it is not listed in cpanel to be able to manage these accounts. Using webmail the non-listed accounts cannot login to their email accounts.

    Only the admin user account is present in the "Mail Account Maintenance" list.

    /scripts/mailperm and /scripts/updateuserdomains issued in vain.

    domain and user exists in /etc/localdomains; /etc/userdomains; /etc/trueuserowners; /var/cpanel/users/<username>

    Zone Files and relevant DNS entries are all ok.


    My guess is it has something to do with squirrelmail for that user. However other domains on the box doesnot have any problem.

    Any ides?
     
  2. sumith

    sumith Well-Known Member

    Joined:
    May 9, 2005
    Messages:
    96
    Likes Received:
    2
    Trophy Points:
    8
    Does that particular account has any quota problem?
     
  3. madan.cpanelnet

    madan.cpanelnet Well-Known Member

    Joined:
    Apr 1, 2006
    Messages:
    69
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    INDIA
    No qouta problems. Infact the there is more than 70 unused percent space in his account.
     
  4. sankvas

    sankvas Member

    Joined:
    Nov 29, 2004
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    1
    Does the entry for teh mail account are in

    /home/<username>/etc/<domainname>/passwd
    /home/<username>/etc/<domainname>/shadow

    If not copy the lines from
    /home/<username>/etc/<domainname>/passwd,v
    /home/<username>/etc/<domainname>/shadow,v and try
     
Loading...

Share This Page