The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Email Alerts from CSF

Discussion in 'E-mail Discussions' started by sarwhost, May 7, 2017.

  1. sarwhost

    sarwhost Member

    Joined:
    Feb 17, 2014
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    HELLO
    I'm receiving emails per minute, similar to the following email
    Very much
    Annoying
    How do I disable it?

    Time: Sun May 7 03:04:10 2017 -0400
    Account: talarsepid
    Resource: Process Time
    Exceeded: 1847 > 1800 (seconds)
    Executable: /opt/cpanel/ea-php56/root/usr/bin/lsphp
    Command Line: lsphp
    PID: 28766 (Parent PID:23829)
    Killed: No
     
  2. rpvw

    rpvw Well-Known Member

    Joined:
    Jul 18, 2013
    Messages:
    259
    Likes Received:
    75
    Trophy Points:
    28
    Location:
    Spain
    cPanel Access Level:
    Root Administrator
    If you don't want CSF/LFD to track the process, you can add an entry into the /etc/csf/csf.pignore file in the format:
    Code:
    exe:/opt/cpanel/ea-php56/root/usr/bin/lsphp
    This can be done using the Edit lfd ignore file option in the lfd section, having selected csf.pignore Process Tracking from the dropdown.

    If you are using multiple versions of php, you may want to explore using the pexe: option to write a perl regex (see notes at the top of the csf.pignore file) to cover all the versions you wish to disable tracking for.

    Hope this helps :)
     
    #2 rpvw, May 7, 2017
    Last edited: May 7, 2017
  3. 24x7server

    24x7server Well-Known Member

    Joined:
    Apr 17, 2013
    Messages:
    1,400
    Likes Received:
    52
    Trophy Points:
    28
    Location:
    India
    cPanel Access Level:
    Root Administrator
    Hi,

    You can either disable the above executable file in the csf.pignore file or you can increase or disable the PT_USERTIME in the csf.conf file..
     
  4. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    37,037
    Likes Received:
    1,278
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
Loading...

Share This Page