The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Email and autorresponders problems!

Discussion in 'E-mail Discussions' started by equens, Nov 28, 2002.

  1. equens

    equens Well-Known Member

    Joined:
    Feb 8, 2002
    Messages:
    270
    Likes Received:
    0
    Trophy Points:
    16
    I have a new domain with no pop accounts, only the main account equens@domain.com.

    Well, if I create an autorresponder to equens@domain.com this domain cannot receive emails sent to equens@domain.com

    I delete the autoresponder and the domain can receive the emails emails sent to equens@domain.com

    Thanks!
     
  2. iggy

    iggy Member

    Joined:
    Feb 20, 2002
    Messages:
    24
    Likes Received:
    0
    Trophy Points:
    1
    We have seen this on our CPanel servers too.
     
  3. equens

    equens Well-Known Member

    Joined:
    Feb 8, 2002
    Messages:
    270
    Likes Received:
    0
    Trophy Points:
    16
    [quote:da70a49443][i:da70a49443]Originally posted by thaphantom[/i:da70a49443]

    right an autoresponder is not supposed to have an email box...[/quote:da70a49443]

    With or without box, if I create an autoresponder to user@domain.com where user is the username of the main account (cpanel access), the emails sent to this email is lost .
     
  4. equens

    equens Well-Known Member

    Joined:
    Feb 8, 2002
    Messages:
    270
    Likes Received:
    0
    Trophy Points:
    16
    [quote:a27a7a6a13][i:a27a7a6a13]Originally posted by thaphantom[/i:a27a7a6a13]

    that would be right, usually autoresponders are fr requests for information.[/quote:a27a7a6a13]

    I think is a problem fro .autorespond-loopprotect archive. I think DarkORB should be tell us something about this problem.

    Ej.

    domain=people.com
    user=dark

    Whithout pop accounts, dark@people.com is the main email.

    Can I create an autoresponder for dark@people.com? I think no. this autoresponder doesn't work.

    Well, I can create another pop like dark@people.com and set it like default address. It is the same, this autoresponder doesn't work.

    And how it works .autorespond-loopprotect archive?

    Good look!
     
  5. hostalia

    hostalia Member
    PartnerNOC

    Joined:
    Apr 3, 2002
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    Same Problem HERE!

    We've got the same problem.

    It seems that if you create an autorresponder without a pop account or a redirection the email are lost :-(

    Wrote an email to Cpanel Support, and seems they are checking it out.
     
Loading...

Share This Page