Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

email blank spaces reported as missing

Discussion in 'E-mail Discussion' started by marius, Aug 21, 2006.

  1. marius

    marius Well-Known Member
    PartnerNOC

    Joined:
    Jun 10, 2002
    Messages:
    157
    Likes Received:
    0
    Trophy Points:
    316
    Location:
    Bucharest
    we have several clients reporting that the mailing system takes out some of their spaces between words (for example, from "we will go home" turns into "we willgohome".

    anyone have any idea why is this happening and how can be prevented?

    best regards
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. rpmws

    rpmws Well-Known Member

    Joined:
    Aug 14, 2001
    Messages:
    1,824
    Likes Received:
    7
    Trophy Points:
    318
    Location:
    back woods of NC, USA
    humm ... "mailing system" .. and what would a mailing system contain in this case?
    let's see we have a few possibilities that could be the problem.

    mailing "system"

    email client software
    browser
    MTA

    are you talking about people using webmail? if so ..we have browser issues as a possible cause ..also the webmail program being used. .. it's pretty unlikely that exim is doing it ..I would think one of the other points in this "system" .. but you need to tell us more about what you are running on your server and what client this client is using to see this. Is the funky result also saved in the "sent" copy?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. marius

    marius Well-Known Member
    PartnerNOC

    Joined:
    Jun 10, 2002
    Messages:
    157
    Likes Received:
    0
    Trophy Points:
    316
    Location:
    Bucharest
    you are right, forgot to specify..

    is about the newsletters clients send using mailman.
    the filed "subject" is the problem, where spaces between some words are not appearing.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice