Email can be sent, but cannot receive email.

mamayukero

Registered
Nov 27, 2018
3
1
3
Agro Plaza, Kuningan Jakarta
cPanel Access Level
Root Administrator
Hi, I just learned and many still don't understand.

There is something strange on my server, I can send e-mail anywhere and it works well. But when someone else sends an email to my domain, I can't accept it. On the delivery report I saw that the email that entered my domain had a score of 2. What did it mean?

And strangely, when I tried sending emails to my fellow domains, it worked.

And also I received a report on my email like this:

Time: Thu Dec 6 00:00:04 2018 +0700

PID: 1633 (Parent PID:1630)

Account: nobody

Uptime: 84660 seconds



Executable:


/usr/local/lsws/bin/lshttpd.5.3.3



Command Line (often faked in exploits):


litespeed (lshttpd - #01)



Network connections by the process (if any):

[Removed Output Due To Inclusion of Real IP Addresses


Can anyone help me?

Thanks
Mamayukero
 

Jarvis421

Member
Nov 20, 2018
15
2
3
Kochi, India
cPanel Access Level
Root Administrator
Hello Mamayukero,

First check if your domain has correct MX (mail server) record added to point to your server. You can use online tools like : Dig (DNS lookup) or MX Lookup Tool - Check your DNS MX Records online - MxToolbox for checking MX record of the domain. If the MX record is set correctly, log onto your server and check mail logs. You can use below command (via SSH) to check mail logs related to a particular domain or email address.

Code:
# exigrep FROM/TO_EMAIL_ADDRESS /var/log/exim_mainlog
** (Replace "FROM/TO_EMAIL_ADDRESS" with email address or domain)

If you are not comfortable using commands, you may use Track Delivery feature in cPanel (cPanel >> Home >> Email >> Track Delivery). You can find details about the feature at : Track Delivery - Version 68 Documentation - cPanel Documentation

The email report you posted is from LFD/CSF regarding LiteSpeed process. Since it is legit process, you can safely ignore the email alert. To prevent further email alerts regarding the process, you can whitelist it in CSF. To whitelist a process in CSF, add executable or command related to the process to file : /etc/csf/csf.pignore

Eg:
Code:
exe:/usr/local/lsws/bin/lshttpd.5.3.3
 
  • Like
Reactions: cPanelLauren