The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Email can not receive and send after uninstall CSF

Discussion in 'E-mail Discussions' started by laluvirtual, Sep 10, 2006.

  1. laluvirtual

    laluvirtual Member

    Joined:
    Aug 31, 2006
    Messages:
    24
    Likes Received:
    0
    Trophy Points:
    1
    My Email can not receive and send after uninstall ConfigServer Security & Firewall script which download from http://www.configserver.com/cp/csf.html

    this i attach exim log:
    ==============================
    2006-09-11 08:59:49 1GMb5R-00010I-SX <= lalusss@thismaydomain.com U=mmugmac P=local S=672 id=2094.222.124.24.79.1157939989.squirrel@thismaydomain.com
    2006-09-11 08:59:50 1GMb5R-00010I-SX == ucul4n@yahoo.co.id R=lookuphost T=remote_smtp defer (-53): retry time not reached for any host
    ====================================
    2006-09-11 09:10:45 H=(web36314.mail.mud.yahoo.com) [209.191.91.191] sender verify defer for <ucul4n@yahoo.co.id>: Could not complete sender verify callout
    2006-09-11 09:10:45 H=(web36314.mail.mud.yahoo.com) [209.191.91.191] F=<ucul4n@yahoo.co.id> temporarily rejected RCPT <lalu@mmugm.ac.id>: Could not complete sender verify callout
    ==============================


    why?

    Thanks
     
    #1 laluvirtual, Sep 10, 2006
    Last edited: Sep 10, 2006
  2. brianoz

    brianoz Well-Known Member

    Joined:
    Mar 13, 2004
    Messages:
    1,146
    Likes Received:
    6
    Trophy Points:
    38
    Location:
    Melbourne, Australia
    cPanel Access Level:
    Root Administrator
    Have you rebooted after removing csf in order to reset the loaded firewall rules?

    If so, and you still have the problem, you should contact chirpy directly to get help.
     
  3. laluvirtual

    laluvirtual Member

    Joined:
    Aug 31, 2006
    Messages:
    24
    Likes Received:
    0
    Trophy Points:
    1
    yes i've reboot it 3 times but it still not work. and i've contact chirpy too via his PM but no answer.

    Thanks Brianoz

    bets Regards
     
  4. Aric1

    Aric1 Well-Known Member

    Joined:
    Oct 15, 2003
    Messages:
    324
    Likes Received:
    0
    Trophy Points:
    16
    cPanel Access Level:
    DataCenter Provider
    I'm not sure what removing a firewall would have to do with your e-mail issues, but if you can't get exim working properly as-is, disable callouts in the Exim Configuration Editor under the Service Configuration section in WHM.

    Uncheck "Use callouts to verify the existance of email senders." and save changes.

    That should get things working until you can resolve the issue with exim.

    Simply reinstalling exim after turning off callouts and then turning them back on may do the trick.

    /scripts/eximup --force
     
  5. laluvirtual

    laluvirtual Member

    Joined:
    Aug 31, 2006
    Messages:
    24
    Likes Received:
    0
    Trophy Points:
    1

    thanks Aric1. I'll try it first:)
     
  6. laluvirtual

    laluvirtual Member

    Joined:
    Aug 31, 2006
    Messages:
    24
    Likes Received:
    0
    Trophy Points:
    1
    hi Aric1 i have tried your suggestion but now the problem are:
    - can not send to yahoo user
    - can not send to hotmail user
    - success when send and receive from gmail

    =================================
    this is one of the log at WHM Exim Mail Queue:

    Message 1GMb2F-0000xE-JH is not frozen
    delivering 1GMb2F-0000xE-JH
    Connecting to mx2.mail.yahoo.com [67.28.113.70]:25 ... connected
    SMTP<< 220 mta139.mail.re4.yahoo.com ESMTP YSmtp service ready
    SMTP>> EHLO cpanel.mydomain.com
    SMTP<< 451 Timeout waiting for command, terminating connection.
    SMTP>> HELO cpanel.mydomain.com
    LOG: MAIN
    Remote host mx2.mail.yahoo.com [67.28.113.70] closed connection in response to HELO cpanel.mydomain.com

    Thanks
     
    #6 laluvirtual, Sep 12, 2006
    Last edited: Sep 12, 2006
Loading...

Share This Page