The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Email does not work

Discussion in 'E-mail Discussions' started by correctsearch, Oct 5, 2004.

  1. correctsearch

    correctsearch Active Member

    Joined:
    Sep 24, 2004
    Messages:
    30
    Likes Received:
    0
    Trophy Points:
    6
    I have got new dedicated server installed with WHM/cPanel. I have configured my WHM and created some reseller account and domains.
    All my domain and reseller account i sworking fine. I am also able to FTP files on the server but my email on any domain does not work.

    I have read some document and tried to restart exim but it still does not work. I have tried to trace an email account but it gives me error message.

    Is there anything that I need to configure on WHM to make it work? Could someone explain me what am I doing wrong?

    Look forward to hear from you. I really appreciate your help.


    CorrectSearch
     
  2. anand

    anand Well-Known Member

    Joined:
    Nov 11, 2002
    Messages:
    1,435
    Likes Received:
    1
    Trophy Points:
    38
    Location:
    India
    cPanel Access Level:
    DataCenter Provider
    try to send mail from the console and paste the output here

    mail -v email@domain.com
     
  3. correctsearch

    correctsearch Active Member

    Joined:
    Sep 24, 2004
    Messages:
    30
    Likes Received:
    0
    Trophy Points:
    6
    Didn't get any error message in console

    I have tried to run from console using command

    mail -v support@1linkexchange.com

    it asked for subject. I have added subject then it hanged up ......... didn't give any message.

    I have tried to send email from cPanel and it gave me error message. I will post error message when I will try it next.

    Is there anything that you need to configure in WHM for mail server because I am unable to access mail man

    http://mail.1linkexchange.com/mail


    Thanks
    CorrectSearch
     
    #3 correctsearch, Oct 5, 2004
    Last edited: Oct 5, 2004
  4. anand

    anand Well-Known Member

    Joined:
    Nov 11, 2002
    Messages:
    1,435
    Likes Received:
    1
    Trophy Points:
    38
    Location:
    India
    cPanel Access Level:
    DataCenter Provider
    You probably might want a sys admin look at your box, it would certainly help.

    As for mailman, check in WHM if its enabled or not. There are places where you can disable mailmain.
     
  5. correctsearch

    correctsearch Active Member

    Joined:
    Sep 24, 2004
    Messages:
    30
    Likes Received:
    0
    Trophy Points:
    6
    Here is the message I get when I tried to send an email

    A message that you sent could not be delivered to one or more of its
    recipients. This is a permanent error. The following address(es) failed:

    btan89@yahoo.com
    unrouteable mail domain "yahoo.com"

    ------ This is a copy of the message, including all the headers. ------

    Return-path: <links@1linkexchange.com>
    Received: from cpanel by vivid.awebhosts.com with local (Exim 4.42)
    id 1CE0rp-0002gp-8l
    for btan89@yahoo.com; Sun, 03 Oct 2004 02:33:13 -0500
    Received: from 67.149.69.142 ([67.149.69.142])
    by www.1linkexchange.com (IMP) with HTTP
    for <links@localhost>; Sun, 3 Oct 2004 02:33:13 -0500
    Message-ID: <1096788793.415fab392e646@www.1linkexchange.com>
    Date: Sun, 3 Oct 2004 02:33:13 -0500
    From: links@1linkexchange.com
    To: btan89@yahoo.com
    MIME-Version: 1.0
    Content-Type: text/plain
    Content-Transfer-Encoding: 7bit
    User-Agent: Internet Messaging Program (IMP) 3.2.2
    X-Originating-IP: 67.149.69.142
    Sender: <cpanel@vivid.awebhosts.com>
     
  6. sawbuck

    sawbuck Well-Known Member

    Joined:
    Jan 18, 2004
    Messages:
    1,367
    Likes Received:
    5
    Trophy Points:
    38
    cPanel Access Level:
    Root Administrator
  7. correctsearch

    correctsearch Active Member

    Joined:
    Sep 24, 2004
    Messages:
    30
    Likes Received:
    0
    Trophy Points:
    6
    I have tried to test my email address at
    http://www.dnsreport.com/tools/mail.ch?domain=support@1linkexchange.com

    and got following error message.

    Getting MX record for 1linkexchange.com... Got it!

    Host Preference IP(s) [Country] 1linkexchange.com. 0 69.64.36.79 [US]
    --------------------------------------------------------------------------------


    Step 1: Try connecting to the following mailserver:
    1linkexchange.com. - 69.64.36.79

    Step 2: If still unsuccessful, queue the E-mail for later delivery.
    --------------------------------------------------------------------------------
    Trying to connect to all mailservers:

    1linkexchange.com. - 69.64.36.79 [Could not connect: Got an unknown RCPT TO response: 550-Verification failed for
    550-unrouteable mail domain "dnsreport.com"
    550 Sender verify failed
    ]


    Does anyone know what is the problem with my mail server and how it can be resolved?
     
  8. rcttrainers

    rcttrainers Member

    Joined:
    Jan 11, 2003
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    1
    I am also getting this problem.
     
  9. hostedzone

    hostedzone Member

    Joined:
    Aug 8, 2003
    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Maine, USA
    Same here...

    and I know username@mydomain.com is there as I have used it in the past. I also noticed recently that even though spam assassin in enabled, that it's no longer rewriting the subjects (which it has for years) though I am not sure if they are the same issue or just a coincident
     
Loading...

Share This Page