The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Email Error Message

Discussion in 'E-mail Discussions' started by webgroundz, Aug 11, 2011.

  1. webgroundz

    webgroundz Registered

    Joined:
    Aug 11, 2011
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Hi,

    I purchased VPS. I setup an email using outlook. When I sent an email it returns and error like this:

    This message was created automatically by mail delivery software.

    A message that you sent could not be delivered to one or more of its recipients. This is a permanent error. The following address(es) failed:

    marlito.dungog@gleent.com
    SMTP error from remote mail server after RCPT TO:<marlito.dungog@gleent.com>:
    host gleent.com [75.126.247.111]: 550-Verification failed for <admin@slickpoint.com>
    550-No Such User Here
    550 Sender verify failed


    Please help me to solve this problem. Thanks!
     
  2. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    14,470
    Likes Received:
    197
    Trophy Points:
    63
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    Did you create the email account on the server as well? You don't mention that.
     
  3. webgroundz

    webgroundz Registered

    Joined:
    Aug 11, 2011
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Yes. I also created an email on the server using cpanel. Actually I was able to send email if the recipient is gmail. I'm just wondering it has an error for that email add.
     
  4. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    14,470
    Likes Received:
    197
    Trophy Points:
    63
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    In your cPanel > Email Authentication area, enable those two items listed there.

    This domain has a few small issues: /http://www.intodns.com/slickpoint.com
     
  5. webgroundz

    webgroundz Registered

    Joined:
    Aug 11, 2011
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
Loading...

Share This Page