The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

email error: retry time not reached for any host

Discussion in 'E-mail Discussions' started by jrf, Dec 24, 2006.

  1. jrf

    jrf Well-Known Member

    Joined:
    Aug 19, 2003
    Messages:
    58
    Likes Received:
    0
    Trophy Points:
    6
    This is a strange one for me.

    Whenever I (or a customer) send an email to anyone@optonline.net an immediate failure notification is returned as follows:

    ---------------------------
    This message was created automatically by mail delivery software.

    A message that you sent could not be delivered to one or more of its recipients. This is a permanent error. The following address(es) failed:

    addressnamehere@optonline.net
    retry time not reached for any host after a long failure period
    ---------------------------

    I am having this problem from multiple servers all with different IP addresses and ranges. I can send an email to optonline.net via hotmail.

    How can I have an immediate failure yet the error message says "after a long failure period"?

    Anyone have any ideas?
     
  2. Manuel_accu

    Manuel_accu Well-Known Member

    Joined:
    Jun 19, 2005
    Messages:
    191
    Likes Received:
    0
    Trophy Points:
    16
    You many need to recreate the exim DB.

    remove the content of /var/spool/exim/db/ after stopping exim


    Now, start the exim server.

    Thanks,

    Mitul Savani
     
  3. Interdit

    Interdit Well-Known Member

    Joined:
    May 27, 2003
    Messages:
    70
    Likes Received:
    0
    Trophy Points:
    6
    That trick worked,

    Thanks
     
  4. SuperBaby

    SuperBaby Well-Known Member

    Joined:
    Nov 27, 2003
    Messages:
    331
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Thailand
    cPanel Access Level:
    Website Owner
    Twitter:
    I am facing the same problem. It only happens when I try to send emails to *@streamyx.com and *@tm.net.my (both under the same telco).

    Usually when I sent an email to the above domains, I got the error email report within the next 1 minute.

    I followed the instruction above and no longer getting the error email reports at least for the next 20 minutes. But the recipients did not receive the emails either. When I checked under WHM mail queue, all emails are there.

    Why? Those email addresses are all valid.
     
Loading...

Share This Page