The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Email Error

Discussion in 'E-mail Discussions' started by Mike26, Apr 9, 2009.

  1. Mike26

    Mike26 Registered

    Joined:
    Apr 9, 2009
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    uhm i dont know how to fix this but i get this error if i try to email from a added account...and i cant recieve email either...

    ERROR:
    Message not sent. Server replied:

    Authentication failed
    535 Incorrect authentication data


    how do i fix this? i tried deleting/readding and changing passwords.
     
  2. Lyttek

    Lyttek Well-Known Member

    Joined:
    Jan 2, 2004
    Messages:
    770
    Likes Received:
    3
    Trophy Points:
    18
    The most common error I see is people not using the complete email address as the username...
     
  3. Mike26

    Mike26 Registered

    Joined:
    Apr 9, 2009
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    hmm

    what u talking bout?i dunno what u mean
     
  4. Warrenw

    Warrenw Active Member
    PartnerNOC

    Joined:
    Nov 1, 2008
    Messages:
    25
    Likes Received:
    0
    Trophy Points:
    1
    You can try to enable domain keys and SPF in cpanel -> email authentication tools.

    'DomainKeys is an e-mail authentication system that allows for incoming mail to be checked against the server it was sent from to verify that the mail has not been modified. This ensures that messages are actually coming from the listed sender and allows abusive messages to be tracked with more ease.'
     
  5. pratapsingh

    pratapsingh Active Member

    Joined:
    Mar 20, 2009
    Messages:
    39
    Likes Received:
    0
    Trophy Points:
    6
    Authentication failed
    535 Incorrect authentication data"

    Just have a look in your
    /etc/demodomains
    and
    /etc/demousers

    If your domain name is there
    Now Login to WHM and dissabled the demo mode for that account throguh account functions.

    or if you have root access to the server then login as root then remove the entry for your domain from the both file mentioned above ...
     
  6. AlexandreVeezon

    AlexandreVeezon Well-Known Member

    Joined:
    Dec 9, 2005
    Messages:
    99
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    /br/sc/rionegrinho
    cPanel Access Level:
    Root Administrator
    the users may inserting the login as "mailusername" when the correct is "mailusername@domain.tld"
     
  7. Mike26

    Mike26 Registered

    Joined:
    Apr 9, 2009
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
Loading...

Share This Page