Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Email Error

Discussion in 'E-mail Discussion' started by pkuk, Jul 26, 2005.

  1. pkuk

    pkuk Well-Known Member

    Joined:
    Nov 16, 2002
    Messages:
    65
    Likes Received:
    0
    Trophy Points:
    156
    Hi,

    Does anyone have an answer to an error messge

    Cwd object version 3.06 does not match $Cwd:: VERSION 3.09

    Which is bouncing back when a user tries to send mail.

    Thanks in advance.
     
  2. Bruce

    Bruce Well-Known Member

    Joined:
    Oct 4, 2001
    Messages:
    147
    Likes Received:
    0
    Trophy Points:
    316
  3. Jonabbott90

    Jonabbott90 Registered

    Joined:
    Jul 29, 2004
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    151
    Yes, but is their a fix for it that acually works?
     
  4. Bruce

    Bruce Well-Known Member

    Joined:
    Oct 4, 2001
    Messages:
    147
    Likes Received:
    0
    Trophy Points:
    316
    We upgraded to 10.4.0-C160 and seems like it fixed the problem along with following the advice on that thread.
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice