The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

email error

Discussion in 'E-mail Discussions' started by ljwhite, Mar 30, 2006.

  1. ljwhite

    ljwhite Well-Known Member

    Joined:
    Jun 20, 2005
    Messages:
    363
    Likes Received:
    0
    Trophy Points:
    16
    One of my user keeps get email error. I log in ssh and run command: cat /var/log/exim_mainlog. I get this:
    2006-03-27 16:26:12 H=cpe-66-69-218-160.austin.res.rr.com ([127.0.0.1]) [66.69.218.160] F=<al@martincommercialproperties.com> rejected RCPT <baileydo@CTT.com>: cpe-66-69-218-160.austin.res.rr.com ([127.0.0.1]) [66.69.218.160] is currently not permitted to relay through this server. Perhaps you have not logged into the pop/imap server in the last 30 minutes or do not have SMTP Authentication turned on in your email client.
    2006-03-27 16:29:49 H=cpe-66-69-218-160.austin.res.rr.com ([127.0.0.1]) [66.69.218.160] F=<al@martincommercialproperties.com> rejected RCPT <baileydo@ctt.com>: cpe-66-69-218-160.austin.res.rr.com ([127.0.0.1]) [66.69.218.160] is currently not permitted to relay through this server. Perhaps you have not logged into the pop/imap server in the last 30 minutes or do not have SMTP Authentication turned on in your email client.
    2006-03-27 16:35:18 H=cpe-66-69-218-160.austin.res.rr.com ([127.0.0.1]) [66.69.218.160] F=<al@martincommercialproperties.com> rejected RCPT <Scott_Swisher@ggrinc.com>: cpe-66-69-218-160.austin.res.rr.com ([127.0.0.1]) [66.69.218.160] is currently not permitted to relay through this server. Perhaps you have not logged into the pop/imap server in the last 30 minutes or do not have SMTP Authentication turned on in your email client.

    What does this mean? What shall i do? Many thanks in advance.
     
  2. aby

    aby Well-Known Member

    Joined:
    May 31, 2005
    Messages:
    638
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    India

    Please check /etc/localdomains have the entry for that user. If not try adding it and verify it again.
     
  3. ljwhite

    ljwhite Well-Known Member

    Joined:
    Jun 20, 2005
    Messages:
    363
    Likes Received:
    0
    Trophy Points:
    16
    Thanks for your help. I have checked and have the entry. I also created a test email account. I can send/receive email with this email account.
     
  4. webignition

    webignition Well-Known Member

    Joined:
    Jan 22, 2005
    Messages:
    1,880
    Likes Received:
    0
    Trophy Points:
    36
    You should also ensure that SMTP authentication is selected in the mail client - the cause is quite clear from the error message!
     
  5. ljwhite

    ljwhite Well-Known Member

    Joined:
    Jun 20, 2005
    Messages:
    363
    Likes Received:
    0
    Trophy Points:
    16
    I am sure that SMTP authentication is selected in the mail client. But the problem is still going on. Is there other possibility to cause this problem? i.e. something is wrong with the configuration of this email account on the server-side.
     
  6. ullalla

    ullalla Well-Known Member

    Joined:
    Jan 20, 2006
    Messages:
    192
    Likes Received:
    0
    Trophy Points:
    16
    check for your outlook settings

    Hi,

    If you are using outlook express then you need to check for authentication tab.

    Thanks :)

    Ullalla
     
  7. ljwhite

    ljwhite Well-Known Member

    Joined:
    Jun 20, 2005
    Messages:
    363
    Likes Received:
    0
    Trophy Points:
    16
    I am sure it is checked. Any other suggestion about this?
     
Loading...

Share This Page