Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Email filtering not working

Discussion in 'E-mail Discussion' started by handreach, Apr 2, 2005.

  1. handreach

    handreach Member

    Joined:
    Jul 11, 2004
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    151
    Hi there,

    I am having a problem with one of my cpanel accounts after I moved my server to a new machine. All other Cpanel accounts in the machine work fine except for just this one. This account was cancelled and recreated a couple of times, which might cause some files damaged.

    The symptom is that the email filtering just doesn't work at all, no matter how I set it up. I have tried numerous times to set and reset the filtering, but it doesn't work.

    I am wondering which configuration file I probably should check/modify in Cpanel to make it work again. Thanks for your advice in advance.
     
  2. handreach

    handreach Member

    Joined:
    Jul 11, 2004
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    151
    Ok, I found where the lost file is supposed to be. It is /etc/vfilters/, inside which there are domain names of all my accounts except for that one. After I added it, the filter works fine.
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice