Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Email filters lost/corruped during account transfer?

Discussion in 'E-mail Discussion' started by movielad, May 1, 2005.

  1. movielad

    movielad Well-Known Member

    Joined:
    May 14, 2003
    Messages:
    109
    Likes Received:
    2
    Trophy Points:
    168
    cPanel Access Level:
    Root Administrator
    Twitter:
    I've filed this as bug 2410 - (http://bugzilla.cpanel.net/show_bug.cgi?id=2410+), but was wondering if other people have experienced issues with their email filters not working (although listed) when they've done a transfer from one server to another..

    M.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,460
    Likes Received:
    21
    Trophy Points:
    463
    Location:
    Go on, have a guess
    Have you tried running:

    /scripts/mailperm

    And then checked the file ownerships in /etc/vfilters, they should be accountname:mail
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice