SOLVED Email filters not keeping a copy in the original inbox

ovisele

Registered
Sep 10, 2019
2
0
1
Romania
cPanel Access Level
Website Owner
Hi Guys,

Just a quick question related to the email filters. I have a set of rules that are forwarding email(s) from a certain sender(s)an account, to another address, as seen in the attach.

I would very much like to know if there is an option to keep the original email in this inbox of the original recipient as well.

Shortly: all emails from [email protected] are forwared to [email protected] but the original email is not preserved in the original inbox, [email protected]

I would very much prefer to have these rules directly in web-mail rather than on Outlook, for obvious reasons, but if the email cannot be kept on the original sender inbox, this filter is not very helpful.

Many thanks,
Ovidiu
 

Attachments

Last edited by a moderator:

keat63

Well-Known Member
Nov 20, 2014
1,339
98
28
cPanel Access Level
Root Administrator
There should be a Plus sign to the right, probably off the screen on your screen grab.
From here you can choose further options, one of which being to deliver to a folder.
Choose the users inbox as the folder.

There may be a specific order though, maybe deliver to folder then forward, or visa versa
 

ovisele

Registered
Sep 10, 2019
2
0
1
Romania
cPanel Access Level
Website Owner
There should be a Plus sign to the right, probably off the screen on your screen grab.
From here you can choose further options, one of which being to deliver to a folder.
Choose the users inbox as the folder.

There may be a specific order though, maybe deliver to folder then forward, or visa versa
Indeed, that is correct! Thank you so very much. I have attached the proper sequence, for posterity :)
Deliver to folder and redirect.
Many thanks!
 

Attachments

cPanelLauren

Forums Analyst II
Staff member
Nov 14, 2017
7,090
559
263
Houston
cPanel Access Level
DataCenter Provider
Glad to see your issue got resolved and thank you for posting the resolution which worked for you!