The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

email folder problems

Discussion in 'E-mail Discussions' started by wonker, Dec 7, 2007.

  1. wonker

    wonker Active Member

    Joined:
    Dec 5, 2007
    Messages:
    29
    Likes Received:
    2
    Trophy Points:
    3
    Hello, I'm new to Cpanel, I've just installed the demo and so far like it alot.

    However, I've got a problem with the mail folders / webmail programs.

    I send an email to an address I have created, I go to http://domain.com/webmail and it asks me for user name and password.

    Both horde and squirrelmail don't seem to put the mail in the inbox. On horde I have the email address in the list after the inbox, sent mail, etc ... In squirrel mail, I get : no email in inbox, then I go to options where I have the possibility to subscribe to a new email folder wihich contains my address.

    I click on subscribe and the the email address apears below all the other email addresses.

    However my customers will not underdtand this, I need to have access to a seperate webmail for each address, and to have the emails for this address go into the inbox.

    This version is a up to date version of cpanel, installed on a fresh install of Centos 4.5 (I couldn't get it to work on centos 5 and didn't want to spend time checking all the DNS settings etc ...).

    I've searched the web and am beggining to wonder if I'm the only one with this problem or maybe there is another way to access the webmail ? Is it possible to just access horde or squirrelmail?

    Thanks :)
     
  2. cPanelDavidG

    cPanelDavidG Technical Product Specialist

    Joined:
    Nov 29, 2006
    Messages:
    11,279
    Likes Received:
    8
    Trophy Points:
    38
    Location:
    Houston, TX
    cPanel Access Level:
    Root Administrator
    What precisely do you mean? When you send mail to an email account you have set up on the server, the message isn't being displayed in the inbox?
     
  3. wonker

    wonker Active Member

    Joined:
    Dec 5, 2007
    Messages:
    29
    Likes Received:
    2
    Trophy Points:
    3
  4. wonker

    wonker Active Member

    Joined:
    Dec 5, 2007
    Messages:
    29
    Likes Received:
    2
    Trophy Points:
    3
    I've just found what the problem was ... !:)

    I was logging in as user and not user@domain.com, and user was the same as user for cpanel.
    Now all shows up well !
     
Loading...

Share This Page