The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Email forwarder works, but also generates a bounce

Discussion in 'E-mail Discussions' started by IconKate, Jun 28, 2017.

Tags:
  1. IconKate

    IconKate Registered

    Joined:
    Jun 28, 2017
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Australia
    cPanel Access Level:
    Root Administrator
    Customer has changed their business name, and registered a new domain.

    I have setup the new domain as a new account on our cpanel/whm server.

    Setup user@newdomain emails, created forwarders from user@olddomain to user@newdomain, deleted user@olddomain mailboxes.

    If I send mail to user@olddomain, its recieved at the user@newdomain mailbox, but I also get a bounce message saying user@olddomain doesn't exist.
     
  2. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    15,617
    Likes Received:
    296
    Trophy Points:
    433
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    Just for fun, delete the forwarder and then recreate it.
     
  3. IconKate

    IconKate Registered

    Joined:
    Jun 28, 2017
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Australia
    cPanel Access Level:
    Root Administrator
    yeah, tried that. also deleted it, restarted the server, then recreated it.
     
  4. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    15,617
    Likes Received:
    296
    Trophy Points:
    433
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    Rarely should you need to restart your server.

    olddomain still there, correct?
     
  5. IconKate

    IconKate Registered

    Joined:
    Jun 28, 2017
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Australia
    cPanel Access Level:
    Root Administrator
    not really, but it had to go offline for a ups fix.

    both domains are still active.
     
  6. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    15,617
    Likes Received:
    296
    Trophy Points:
    433
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    Try creating some other email forwarder on olddomain, does that work as expected?
     
  7. IconKate

    IconKate Registered

    Joined:
    Jun 28, 2017
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Australia
    cPanel Access Level:
    Root Administrator
    This issue seems to have resolved itself overnight. *shrug*
     
  8. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    15,617
    Likes Received:
    296
    Trophy Points:
    433
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    Thank you for updating your thread. :)
     
Loading...

Share This Page