The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Email Forwarders not working

Discussion in 'E-mail Discussions' started by mitk, Feb 27, 2007.

  1. mitk

    mitk Well-Known Member

    Joined:
    May 14, 2003
    Messages:
    72
    Likes Received:
    0
    Trophy Points:
    6
    HI all,

    In /Cpanel/ i have setup some Email Forwarders under the mail tab to an general address and for some reason the emails that should be forwared to that address are not, so i have to go into webmail every once in a while to delete them!

    Any idea why this is happening and how i can fix it?
     
  2. Damian

    Damian Well-Known Member

    Joined:
    Oct 1, 2001
    Messages:
    95
    Likes Received:
    1
    Trophy Points:
    8
    If you have a mailbox with the same name as a forwarder the mail will be forwarded and then it will be delivered to the mailbox.

    If you don't need a local copy of the mail message then delete the mail box - the forwarder will continue to work.
     
  3. aby

    aby Well-Known Member

    Joined:
    May 31, 2005
    Messages:
    638
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    India
    did u check the mail log when you try sending the mails.. that will give you information regarding why it is not forwarding..But normally when you set a forwarder, there will be a copy in the inbox as well ..
     
Loading...

Share This Page