The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Email Forwarding form not showing up

Discussion in 'E-mail Discussions' started by duende, Jul 19, 2013.

  1. duende

    duende Member

    Joined:
    Mar 28, 2007
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    Hi,

    I am currently running cPanel 11.38.1-build14.

    My problem is as follows:

    When i want to add an email forwarding, i click the Forwarding option in the customer cPanel area.
    Once i get there i only see that the fwds.html only gives me the option to forward email Domain wide.

    It appears that the whole fwds.html form layout is either altered (by a package?) or not working anymore due an upgrade to build14? I am not sure how long this option has not been there (i know, shame on me!) but it's weird either way.

    Also, i do not see the webmail icon showing up anymore in the mail section, which basically got my attention and suspicion on something that has been altered in the whole cpanel theme, it might be because of some package i installed, but that was some what last year.

    Is there a way to revert these options to cPanel by overwriting some default files to the working directory?

    Hope anyone could point me to the right direction.

    Thanks in advance.
     
  2. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    14,482
    Likes Received:
    203
    Trophy Points:
    63
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    Is this the page you're having the issue with?
    frwrdesz.png

    Assuming you are on the Default x3 theme, forcing an cPanel update should insure you have the latest and greatest files.

    Have you tried another browser just to rule that out?
     
  3. duende

    duende Member

    Joined:
    Mar 28, 2007
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    Hi Infopro,

    Yes, that is exactly the page i am talking about, i am not getting that page with those fields when clicking "Forwarders".
    I tested it with Chrome, IE, Safari and Firefox

    I have already forced an update and reinstall with still the same result, which is exactly why i am confused and worried what went wrong and when..
     
  4. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    14,482
    Likes Received:
    203
    Trophy Points:
    63
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    You might post a screenshot similar to mine to show us here if you like, or you could open a ticket to cPanel Technical Support.
     
  5. duende

    duende Member

    Joined:
    Mar 28, 2007
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    Of course.. sorry.. that would make more sense indeed.
    Here is a screenshot of the same "Forwarders" link.... but then on my side.

    Screen Shot 2013-07-22 at 3.39.03 PM.png
     
    #5 duende, Jul 22, 2013
    Last edited: Jul 22, 2013
  6. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    14,482
    Likes Received:
    203
    Trophy Points:
    63
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    Something fishy there, IMHO. The description on the page you see there, is different than mine, on that page.

    On the cPanel homepage, type in style on left search box. Click Change Style. Click Switch style to root. Try Forwarders page again if you would.
     
  7. jonahnaylor

    jonahnaylor Registered

    Joined:
    Jul 25, 2011
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Hi I have the very same problem. I've tried to edit the Package for the clients forwarding options don't show for, but there are no options for Email Forwarders in the Package editor in WHM.

    Does anyone please know how to fix this? I' tried changing style/themes but this hasn't helped.
     
  8. server9host

    server9host Well-Known Member

    Joined:
    Sep 18, 2013
    Messages:
    160
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    India
    cPanel Access Level:
    Root Administrator
    Hello,

    Email Forwarders option did not mention at package. You get that option in your domain account cPanel as default. Can you please let us know screenshot when you click on "Forwarders" option of cPanel.
     
  9. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,854
    Likes Received:
    676
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Hello :)

    Could you attach a screenshot of what you see in cPanel?

    Thank you.
     
  10. cPanelPeter

    cPanelPeter Technical Analyst III
    Staff Member

    Joined:
    Sep 23, 2013
    Messages:
    569
    Likes Received:
    15
    Trophy Points:
    18
    cPanel Access Level:
    Root Administrator
    Twitter:
    Hello,

    Please feel free to open a support ticket using the link in my signature. Then please post the ticket number here so we can update this thread accordingly.
     
Loading...

Share This Page