The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Email forwarding Issue

Discussion in 'E-mail Discussions' started by archangel76, Oct 10, 2003.

  1. archangel76

    archangel76 Registered

    Joined:
    Oct 8, 2003
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Philippines
    A few days ago, i was having this problem about email forwrding.From what i know, if your email account in your domain is being forwarded to another email account, it should not leave a copy of that email to the inbox of that email account, altough, we have webmail to delete the copy. Is there an option, for this to be disabled, so as not to flood the inbox of that email account. Can it be done thru inside the panel or do we have to modify or edit something inside the server?

    Please help, i have been looking for an answer for this..

    God bless!:)

    cPanel.net Support Ticket Number:

    cPanel.net Support Ticket Number:
     
    #1 archangel76, Oct 10, 2003
    Last edited: Nov 10, 2003
  2. mickeymouse

    mickeymouse Well-Known Member

    Joined:
    Sep 16, 2003
    Messages:
    389
    Likes Received:
    0
    Trophy Points:
    16
    Dear archangel76,

    If you don\'t want to keep a copy of the mails on the local server or in the forwarding account.
    Try editing the .forward file present under your home directory, remove the \\ present before the username this will solve the problem.

    Example:
    Forwarding mail from exa1@example1.com to exe2@example2.com

    \\Forwarding account, Forwarded account

    The example above sends a copy to exe2 and keeps a copy in the exa1 account also.

    Hope this help you solve your problem.

    Regards,
     
  3. goodmove

    goodmove Well-Known Member

    Joined:
    May 12, 2003
    Messages:
    624
    Likes Received:
    0
    Trophy Points:
    16
    It would be great if this was offered as an option such as: "Don't keep a copy in the mailbox."
     
Loading...

Share This Page