The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Email forwarding to multiple addresses: not working

Discussion in 'E-mail Discussions' started by SpikeTheLobster, Apr 19, 2013.

  1. SpikeTheLobster

    SpikeTheLobster Registered

    Joined:
    Apr 19, 2013
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Website Owner
    First post, so please excuse any omissions.

    I'm running cPanel 11.36 (I assume - that's where the documentation link sends me) on a GoDaddy VPS with a lot of sites on it. Nothing incredibly special or difficult, since I'm a bit of a noob. I'd like to set up a forwarder that sends emails to multiple addresses. Pretty standard thing:

    Incoming mail to test@mydomain.com
    Goes to server mailbox for test@mydomain.com
    Is also forwarded to someone@somewhere.com and me@here.com

    I've set it up in the forwarders page and have the forwards (actually 3) listed for the test@mydomain.com account. But when I send a test email to that address, it only goes to ONE of the addresses.

    Any ideas?
     
    #1 SpikeTheLobster, Apr 19, 2013
    Last edited: Apr 19, 2013
  2. ruzbehraja

    ruzbehraja Well-Known Member

    Joined:
    May 19, 2011
    Messages:
    383
    Likes Received:
    7
    Trophy Points:
    18
    cPanel Access Level:
    Root Administrator
    BTW In the above scenario, you will need 2 forwarders (not 3).

    To: test@domainA.com
    Gets Fwd to:
    1 = test@domainB.com
    2 = test@domainC.com


    Are the domains (A / B / C) you are forwarding to all on the same server as the sender domain?


    Have you checked the exim logs through SSH?
     
  3. SpikeTheLobster

    SpikeTheLobster Registered

    Joined:
    Apr 19, 2013
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Website Owner
    No.

    No.

    As it happens, it's suddenly started working, which makes things even weirder considering I've changed absolutely nothing.
     
Loading...

Share This Page