The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

email forwards not working

Discussion in 'E-mail Discussions' started by SetLar8, May 16, 2007.

  1. SetLar8

    SetLar8 Well-Known Member

    Joined:
    Mar 5, 2004
    Messages:
    60
    Likes Received:
    0
    Trophy Points:
    6
    Hi,

    Im trying to add an email forward and i get the following message:

    (Warning: ***********@wanadoo.fr does not refer to a valid email account or alias. The address has been set to the main account). All email sent to test@domain.org will now be copied to useacct

    test@domain.org --> ***********@wanadoo.fr

    The email address is valid that im trying to forward to, is there any way to stop cpanel from checking the email as it is causing issues?

    Thanks.
     
  2. cPanelDavidG

    cPanelDavidG Technical Product Specialist

    Joined:
    Nov 29, 2006
    Messages:
    11,279
    Likes Received:
    8
    Trophy Points:
    38
    Location:
    Houston, TX
    cPanel Access Level:
    Root Administrator
    This sounds like a previous known bug: http://bugzilla.cpanel.net/show_bug.cgi?id=5407

    Have you updated your cPanel/WHM to the latest CURRENT version? This issue was thought to be resolved in C12031.
     
  3. jack01

    jack01 Well-Known Member

    Joined:
    Jul 21, 2004
    Messages:
    200
    Likes Received:
    0
    Trophy Points:
    16
    Actually, I am getting this issue still...

    WHM 11.2.0 cPanel 11.8.0-C15845
    REDHAT Enterprise 4 i686 - WHM X v3.1.0

    The forwarder target email domain is parked on the domain of the address that is being forwarded. Therefore I added the target domain in /etc/remotedomains and removed it from /etc/localdomains because the MX records are set to use external mailservers (relay.nhs.uk)

    Any ideas why the above would cause:
    where <> are substituted of course

    P.S. the target email address IS valid and DOES work otherwise

    ???
     
    #3 jack01, Aug 7, 2007
    Last edited: Aug 7, 2007
Loading...

Share This Page