Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Email from Appriver Rejecting - too many connections?

Discussion in 'E-mail Discussion' started by tseabaugh, Dec 7, 2007.

  1. tseabaugh

    tseabaugh Member

    Joined:
    May 6, 2005
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    151
    I have 3 clients that receive mail from appriver. It appears that appriver delivery server connects so frequently, that cpanel (exim?) is rejecting connections.

    Does anyone know how I increase the number of connections that cpanel will accept from a given smtp inbound source?

    Here is the message being sent back to appriver by exim:

    Expected '220 ...' at [64.24.155.26]:25, got:451-The server has reached its limit for processing requests from your host.
     
    #1 tseabaugh, Dec 7, 2007
    Last edited: Dec 7, 2007
  2. RizyDeWino

    RizyDeWino Well-Known Member

    Joined:
    Aug 1, 2005
    Messages:
    74
    Likes Received:
    0
    Trophy Points:
    156
    Location:
    Planet Earth
    You can change the max smtp connection in /etc/exim.conf using below parameter :

    smtp_accept_max = VALUE

    The VALUE is the number you need to set according to your needs. You can experiment by increasing it a bit from its current value and see if it fulfills your requirement else you can increase it further until it works for you.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice