The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Email from user@hostname instead of user@domain.com

Discussion in 'E-mail Discussions' started by MarcelB, Feb 11, 2007.

  1. MarcelB

    MarcelB Well-Known Member

    Joined:
    Dec 29, 2003
    Messages:
    52
    Likes Received:
    0
    Trophy Points:
    6
    I have a strange problem with a users email. When sending email from his emailaccount and receiving it in Outlook it shows:

    from: cpanel@hostname and user@hostname

    Offcourse it should show user@domain.com

    The strange thing about this is that you only see this when using Outlook and not when using Outlook Express or webmail. Also this happens with account A and not with account B on the same server.

    Does anyone have an idea what could be the problem.


    Regards,
    Marcel
     
  2. MarcelB

    MarcelB Well-Known Member

    Joined:
    Dec 29, 2003
    Messages:
    52
    Likes Received:
    0
    Trophy Points:
    6
    Nobody ever experienced this or has an idea what is causing this ?


    Regards,
    Marcel
     
  3. jugo

    jugo Active Member

    Joined:
    Nov 23, 2005
    Messages:
    44
    Likes Received:
    0
    Trophy Points:
    6
    I get that all the time, I thought is was the way cpanel "did things" lol.

    i would love to have this resolved...so if anyone knows how, PLEASE share the knowledge.
     
  4. MarcelB

    MarcelB Well-Known Member

    Joined:
    Dec 29, 2003
    Messages:
    52
    Likes Received:
    0
    Trophy Points:
    6
    LOL it isn't a standard cpanel thing, this only occured after transfering clients to a new server.
    Didn't have the problem on the old server.

    So I hope someone has the answer to this problem.


    Regards,
    Marcel
     
  5. asmar

    asmar Well-Known Member

    Joined:
    Jul 16, 2004
    Messages:
    135
    Likes Received:
    0
    Trophy Points:
    16
    Anyone with a solution to this problem?
     
  6. VirtuaLira

    VirtuaLira Well-Known Member

    Joined:
    Feb 1, 2004
    Messages:
    148
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Chile
    same problem here, but i dont moved or copied any account, some day my server have this issue and I only update exim...
     
Loading...

Share This Page