The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Email help! Edge39

Discussion in 'E-mail Discussions' started by rmbnet, Jun 30, 2005.

  1. rmbnet

    rmbnet Well-Known Member

    Joined:
    Feb 22, 2004
    Messages:
    54
    Likes Received:
    0
    Trophy Points:
    6
    Just updated to Edge39 and users can no longer send email .. error below

    2005-06-30 11:45:54 fixed_login authenticator failed for (jen) []: 535 Incorrect authentication data (set_id=alphagsd@replaced.com)
    2005-06-30 11:46:05 fixed_login authenticator failed for (jen) []: 535 Incorrect authentication data (set_id=alphagsd@replaced.com)

    Anyone else see this???

    I tried rolling back to current, did not correct the problem....

    Chirpy.. want to look at it?
     
  2. rmbnet

    rmbnet Well-Known Member

    Joined:
    Feb 22, 2004
    Messages:
    54
    Likes Received:
    0
    Trophy Points:
    6
    Update: users can still receive email normally via POP3, cannot send via SMTP, gives the error in above post.
     
  3. linux-image

    linux-image Well-Known Member

    Joined:
    Jun 8, 2004
    Messages:
    1,192
    Likes Received:
    1
    Trophy Points:
    38
    Location:
    India
    cPanel Access Level:
    Root Administrator
    /scripts/updatenow
    /scripts/eximup
     
  4. rmbnet

    rmbnet Well-Known Member

    Joined:
    Feb 22, 2004
    Messages:
    54
    Likes Received:
    0
    Trophy Points:
    6
    That worked! :) ...

    thanks for the help!
     
Loading...

Share This Page