Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Email is not delievering

Discussion in 'E-mail Discussion' started by prakashnplink, Apr 21, 2016.

  1. prakashnplink

    prakashnplink Active Member

    Joined:
    Apr 8, 2014
    Messages:
    32
    Likes Received:
    1
    Trophy Points:
    8
    cPanel Access Level:
    Root Administrator
    Hello,

    My clients were unable to send emails. While I inspect log file it shows following:
    Code:
    2016-04-17 03:34:38 1arhDy-0004NK-S1 H=(hostname.com) [some ip]:39984 Warning: "Increment Connection Ratelimit - (hostname.com) [some ip]:39984 because mail server detected a message with a spam score integer greater or equal to 30"
    2016-04-17 03:34:38 1arhDy-0004NK-S1 H=(hostname.com) [some ip]:39984 F=<user@hostname.com> rejected after DATA: "The mail server detected your message as spam and has prevented delivery (30)."
    2016-04-17 03:34:38 SMTP connection from (hostname.com) [some ip]:39984 lost
    
    I do not see anyplace where spam score is set 30. I had forced enabled spamassian for all accounts in cpanel. But due to this I had to disable this option. Any help?
     
  2. 24x7server

    24x7server Well-Known Member

    Joined:
    Apr 17, 2013
    Messages:
    1,834
    Likes Received:
    85
    Trophy Points:
    78
    Location:
    India
    cPanel Access Level:
    Root Administrator
    Hello :),

    I think you are facing this issues due to BoxTrapper. Can you please check that setting on your server.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    44,323
    Likes Received:
    1,851
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Hello :)

    You mentioned this is happening for outgoing email from your clients, as in, they are experiencing this problem when sending email from your server to a remote mail server. Is that correct? If so, you browse to the "Apache SpamAssassin Options" tab in "WHM >> Service Configuration >> Exim Configuration Manager" and adjust the following option:

    "Scan outgoing messages for spam and reject based on defined Apache SpamAssassin™ score"

    You can increase the value you want utilized for SPAM detection.

    Thank you.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. prakashnplink

    prakashnplink Active Member

    Joined:
    Apr 8, 2014
    Messages:
    32
    Likes Received:
    1
    Trophy Points:
    8
    cPanel Access Level:
    Root Administrator
    @24x7server Do you mean in tweak setting? Enable BoxTrapper spam trap is set to OFF.
    @cPanelMichael Scan outgoing messages for spam and reject based on defined Apache SpamAssassin™ score is currently set to 3. But how come I see
    because mail server detected a message with a spam score integer greater or equal to 30 ?
     
  5. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    44,323
    Likes Received:
    1,851
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice