The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Email is not delivering/receiving

Discussion in 'E-mail Discussions' started by JulieB, Apr 26, 2016.

  1. JulieB

    JulieB Registered

    Apr 26, 2016
    Likes Received:
    Trophy Points:
    Gold Coast, Australia
    cPanel Access Level:
    Website Owner
    Over the past week, I have had issued with my Mail on my Apple Mac.

    A whole week of my emails disappeared off the server and on my Apple Mac, but they still appeared on my iPhone. Otherwise I probably wouldn't have noticed!!

    I changed the settings as per the manual settings instruction of

    username - email address
    password - cPanel password
    Incoming server - (which use to be
    IMAP port - 993
    Outgoing server - (which use to be
    SMTP post - 465

    The above setting changes on my phone have been fine, but on my Apple Mac Mail. There has been continuous issues.

    A message comes up with "Mail can't connect to the account ""
    Enter the password for....

    I put in the password for my email address and I am directed to the Connection Doctor.
    It states that the Account Type IMAP for "" That login failed to the IMAP account. Verify that the username and password are correct. This is the password I use for webmail, not the password for CPanel. Even tho I recently changed my CPanel password to be the same to save confusion.
    Now I have change ports for incoming and outgoing and confused matters no end.
    Can someone please let me know a step-by-step process of what each field should be populated with.
    Not sure whether to delete the IMAP account and start again?
    I am using OS X Yosemite with Mail v8.2(2104)
    Please help. I am desperate to get this sorted out as this is my work email account.
    Thank you in advance.
    #1 JulieB, Apr 26, 2016
    Last edited by a moderator: Apr 27, 2016
  2. Ameya Barwe

    Ameya Barwe Well-Known Member

    Jan 1, 2016
    Likes Received:
    Trophy Points:
    cPanel Access Level:
    Root Administrator
    Are you sure SSL is ticked while configuring an email account in the Mac Mail?

    Also, there might be the case that your IP address is blocked in the server's firewall due to invalid login so you should get in touch with your hosting and ask check them to check this once. :)
  3. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Apr 11, 2011
    Likes Received:
    Trophy Points:
    cPanel Access Level:
    Root Administrator
    Hello :)

    Do you notice any corresponding entries in /var/log/maillog when attempting to authenticate from your email client? If so, could you paste the output in CODE tags, removing any identified domain names and IP addresses? You can watch this log file with the following command if you want to see the entries while testing authentication:

    tail -f /var/log/maillog
    Thank you.

Share This Page